Back to overview
Downtime

Dashboard Experienced Downtime

Jan 14 at 02:08pm HST
Affected services
dash.stellarbot.cc

Resolved
Jan 14 at 03:11pm HST

We’ve identified and fixed the issue causing some server functions to not load properly. You should now see a full and proper loading process. The status has been updated from Down to Green, indicating everything is now operational.

Created
Jan 14 at 02:08pm HST

The dashboard connectivity issues have been fixed and services are fully operational. We sincerely apologize for the downtime. — The Smiley Studios Team